Mikrofon ucichł w CS:S?

2

Jakiś tydzień temu wyszedł update do Counter Strike Source’a, a ja wczoraj postanowiłem ‚powrócić’ i pograć sobie w tego fps’a. Akurat fajną wersję nosteama dorwałem, z autoupdaterem więc i odrobiłem zaległości związane z brakiem sprawnego zasilacza (tzn zrobiłem update) i zacząłem grać.

Dziś. Pograłem 5 minut i jak już miałem drzeć ryja na ludzi na serwerze, to zauważyłem że ikonka komunikacji głosowej mi się nie pokazuje – dziwne, wczoraj chyba zdziałało. Skok do ustawień: test mikrofonu nie działa. K-cy złapałem, bo kilka wtyków jackach pozamieniałem ze względu na podłączanie słuchawek – myślałem, ze moje zmiany są winą, lecz nie: bo stara konfiguracja też nie działała. Jeszcze directx’a uaktualniłem. Też dupa – o braku nowszych sterowników dla C-Medii pod Vista/7 już pisałem.

Ostatecznie solucją jest wklepanie w konsoli sv_use_steam_voice 0 – mnie pomogło od razu, niektórym nie. Niby wprowadzili nowy kodek do voice komunikacji, jak widać trochę nowych problemów się pojawiło…

FFDShow, AVC1 i napisy wyprzedzają

0

Nakombinowałem się teraz przez dobrą godzinę, dlaczego idealnie dopasowane napisy nie pasują mi do mojej wersji filmu. Ktoś zwalił je? Jednak nie. Trudno, aby to się wydarzyło dla 3 innych filmów w identycznej kompresji. Streszczenie problemu? FFDShow Haali AVC1 H.264 Subtitles problem!

Już po 3 minutach filmu.. o 8 sekund za wcześnie

Więc w czym problem?

Napisy w KLite/MPC-HC

2

Od wielu lat używam paczkę K-Lite Mega Codec Pack do odtwarzania i renderowania wszelkiej maści filmów. Zawartość dużej ilości aktualnych kodeków, ffdshow, wraz z przydatnymi małymi (NIEinwazyjnymi!) narzędziami do tego z obsługą napisów itd. Czegoż więcej chcieć? Jeden instalator i brak problemów na najbliższe lata ;-)

Dziś trochę o napisach. Od większości tych ostatnich lat przyzwyczaiłem się do stylu wyświetlania jak na obrazku niżej.

Jednak od około ostatniego roku dokonała się mała zmiana w tym kierunku. Nie było już tak jak wyżej, a tak jak niżej:

W sumie olewałem to, aż do wczoraj, gdy przyszło mi pokombinować z małym problemem lagowania filmów przy wyświetlaniu napisów… Ale to nieważne ;-) Mimo wszystko… gdzie ten ładny cień, który traci się na pełnym ekranie :-( ?